Author Message

<  Website  ~  Forum and main site problems

PostPosted: Wed Feb 08, 2012 8:07 pm
User avatarGuardian of PulpPosts: 4526Location: House of Jade LanternsJoined: Thu Aug 09, 2007 11:16 am
Just to point out that there have been a couple of access problems to the Forum and main site Pulp City since yesterday. I am aware that Pulp Monsters server hosts were changing servers (or some kind of technical shenanigans).

It may be worth updating bookmarks etc. I know the Google links I checked this morning were possibly older broken links. I am sure normal service should resume pretty quickly for everyone. :)



_________________
Pulp Citizen (blog): link
Hairy sticking: TINY!; Red Bella; Slug Muldoon; Painted 154 Pulp City minis;
Offline Profile WWW
PostPosted: Fri Feb 10, 2012 8:20 pm
MortalPosts: 4Location: Burton on TrentJoined: Wed Feb 08, 2012 9:27 pm
Any idea where we can find the home page again? Most I've been able to access is the forums.


Offline Profile
PostPosted: Sat Feb 11, 2012 12:41 pm
User avatarPulp City IconPosts: 1819Location: Cornwall, UKJoined: Fri Aug 12, 2011 8:22 pm
I can get onto the forum no problem (as you can see) but cant now access the main site.
Had some reports from others that they can get to the main site but not the forum



_________________
My Blog Tales of a Tabletop Skirmisher Inc Pulp City.
Citizens of Pulp City Facebook Group Here
Offline Profile
PostPosted: Sat Feb 11, 2012 10:18 pm
User avatarHeroPosts: 152Location: Peterborough, ONJoined: Sat Feb 26, 2011 9:23 pm
I've cleared everything on both my laptop and desktop and can only access the forums on the vista laptop and the mainsite on the windows 7 desktop.
I'm using Chrome on both. this is really weird.


Offline Profile
PostPosted: Sun Feb 12, 2012 12:30 am
User avatarPulp City IconPosts: 1819Location: Cornwall, UKJoined: Fri Aug 12, 2011 8:22 pm
Mine is playing up aswell now.
Forum is fine on Firefox but not on AOL



_________________
My Blog Tales of a Tabletop Skirmisher Inc Pulp City.
Citizens of Pulp City Facebook Group Here
Offline Profile
PostPosted: Mon Feb 13, 2012 9:48 am
User avatarGuardian of PulpPosts: 4526Location: House of Jade LanternsJoined: Thu Aug 09, 2007 11:16 am
I couldn't access the Forum at all on Sunday but it is obviously back today. Morf has had a number of emails to make him aware of the problem.



_________________
Pulp Citizen (blog): link
Hairy sticking: TINY!; Red Bella; Slug Muldoon; Painted 154 Pulp City minis;
Offline Profile WWW
PostPosted: Tue Feb 14, 2012 11:51 am
MortalPosts: 4Location: Burton on TrentJoined: Wed Feb 08, 2012 9:27 pm
I've managed to get to the store, no photos on any of the mini's, and have placed an order which pay pal has accepted, but so far no other response. (placed orders on Friday and Saturday).


Offline Profile
PostPosted: Tue Feb 14, 2012 7:17 pm
User avatarHeraldPosts: 947Location: Frankfort, KentuckyJoined: Wed Aug 29, 2007 5:18 pm
I'm finally in, I went to the main page and then clicked on the forums link and it worked, for now.



_________________
Image
My Pulp City Collection 91 out of 94
Offline Profile WWW
PostPosted: Thu Feb 16, 2012 2:41 am
MortalPosts: 15Joined: Fri Dec 30, 2011 12:29 am
Store was down tonight : Unable to connect to database server!

around 8 : 40 PM Noth American Eastern Time


Offline Profile
PostPosted: Thu Feb 16, 2012 2:53 am
MortalPosts: 15Joined: Fri Dec 30, 2011 12:29 am
And had this error while editing my previous post (but I finally succeeded in posting the edited message) :

General Error
SQL ERROR [ mysql4 ]

Table 'pulpcity_forum.PCBB3_search_wordmatch' doesn't exist [1146]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.


Offline Profile
PostPosted: Thu Feb 16, 2012 2:58 am
User avatarGuardian of PulpPosts: 1536Location: SE KansasJoined: Mon Aug 06, 2007 9:14 am
yslaire wrote:
And had this error while editing my previous post (but I finally succeeded in posting the edited message) :

General Error
SQL ERROR [ mysql4 ]

Table 'pulpcity_forum.PCBB3_search_wordmatch' doesn't exist [1146]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.


I get that one ALL the time. I just hit refresh or back.



_________________
Bob Nolan

Now Accepting Commissions!

My Blog: Pen and Lead
Offline Profile WWW YIM
PostPosted: Sun Feb 19, 2012 6:17 am
MortalPosts: 33Joined: Thu Jan 05, 2012 4:18 am
The only link that works for me from the main pulp city page is the forum. Every other link generates a 404 error and the store generates a cannot connect to database.


Offline Profile
PostPosted: Sun Feb 19, 2012 11:22 am
MortalPosts: 8Joined: Wed Feb 08, 2012 2:51 pm
Quote:
The only link that works for me from the main pulp city page is the forum. Every other link generates a 404 error and the store generates a cannot connect to database.


I got the same problem. Is PulpCity dead? :cry:


Offline Profile
PostPosted: Sun Feb 19, 2012 11:51 am
User avatarGuardian of PulpPosts: 4526Location: House of Jade LanternsJoined: Thu Aug 09, 2007 11:16 am
Mordread wrote:
Quote:
The only link that works for me from the main pulp city page is the forum. Every other link generates a 404 error and the store generates a cannot connect to database.


I got the same problem. Is PulpCity dead? :cry:


Definitely not. :)

I will email Morf again.



_________________
Pulp Citizen (blog): link
Hairy sticking: TINY!; Red Bella; Slug Muldoon; Painted 154 Pulp City minis;
Offline Profile WWW
PostPosted: Tue Feb 21, 2012 10:28 am
User avatarGuardian of PulpPosts: 4526Location: House of Jade LanternsJoined: Thu Aug 09, 2007 11:16 am
Okay, it looks like things are working again.

For myself, I had to clear my cache (I am using Chrome BTW) before I got the site back, otherwise I was still getting the 'It works' message.

It appears the various internal links are still working a well.

Link here:

http://pulp-city.com/



_________________
Pulp Citizen (blog): link
Hairy sticking: TINY!; Red Bella; Slug Muldoon; Painted 154 Pulp City minis;
Offline Profile WWW

Display posts from previous:  Sort by:

All times are UTC [ DST ]
Page 1 of 2
16 posts
Go to page 1, 2  Next
Users browsing this forum: No registered users and 1 guest
Search for:
Post new topic  Reply to topic
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
cron